Lines Matching refs:similar
921 This function is similar to @mad(). fma() retains full precision of the multiplied result
1039 The function @remainder() is similar but rounds toward the closest interger.
1221 @logb() is similar but returns a float.
1433 @ilogb() is similar but returns an integer.
1458 This function is similar to @fma(). @fma() retains full precision of the multiplied result
2788 @pown() and @powr() are similar. @pown() takes an integer exponent. @powr() assumes the
2814 @pow() and @powr() are similar. The both take a float exponent. @powr() also assumes the
2840 @pow() and @pown() are similar. They both make no assumptions about the base.
2890 The function @fmod() is similar but rounds toward the closest interger.
2955 @round() is similar but rounds away from zero. @trunc() truncates the decimal fraction.
3008 @rint() is similar but rounds half values toward even. @trunc() truncates the decimal fraction.